OSx El Capitan

¿Usas OSx? actualizalo rápido, el 0day de iOS también afectó a las Macs

Si usas Yosemite o El Capitán debes actualizar lo antes posible, pues la misma vulnerabilidad que afectaba a iOS afecta a OSx y a Safari....

Si usas Yosemite o El Capitán debes actualizar lo antes posible, pues la misma vulnerabilidad que afectaba a iOS (y que fue la razón del update tan veloz a 9.3.5) afecta a OSx y a Safari en las versiones antes mencionadas.

En concreto el bug se llama “Trident” y a pesar de que OSx es bastante seguro eso hace que cada vez más y más personas lo tomen en cuenta para encontrarle vulnerabilidades y después explotarlas.

Es bastante raro que Apple haya tardado más en lanzar el update para sus computadoras pero más vale tarde que nunca y aprovecharlo para actualizar cuanto antes.

Para actualizar simplemente entra a la App Store o si te “salta” la ventana de actualizar no la ignores, te tomará no más de 2 minutos hacerlo con tal de tener todos tus datos seguros de mirones.

Fuente

Geek, programador, pentester y gamer por supuesto. Soy fan de Nintendo por que hacen juegos muuuuy divertidos pero no me cierro y también juego en PC, XBOX One y PS4. Me encantan los portátiles por que paso mucho tiempo fuera de casa y por esa misma razón uso más mi 3DS, aunque también juego desde iOS.

RELACIONADAS