[Rumor] WII U no soportará Unreal 4

La Nintendo Wii U supuestamente  no será compatible con la próxima generación de  motor gráfico de Epic, Unreal 4, que podría dejar a la zaga de la talla de la Xbox 720 y Sony PS4 , los cuales se rumorea que aterrizará a finales de este año.

La noticia se produjo a partir de acogida SpikeTV Geoff Keighley , quien afirmó a través de Twitter que la próxima generación de Nintendo, la consola sólo apoyará la generación actual de Epic Unreal Engine 3, que se ha utilizado para hacer juegos como Gears of War 3 .


Keighley al parecer ha estado en estrecho contacto con Epic Games, los desarrolladores de UE3 y el próximo EU4.


Se cree que Unreal 4 será revelado en el E3 2012 la próxima semana.

Dada una impresionante conocer a través de la caravana Samaritano, Unreal 3.5 es el paso intermedio entre la generación actual y la siguiente de las consolas de juegos.

Aunque sin duda ayudaría a tener soporte avanzado para Unreal 3, si la U Wii hecho carecerá de Unreal 4 de apoyo, que podrían tener dificultades para mantenerse al día con la nueva ola de éxitos de taquilla que casi con toda seguridad se basan en el motor de juego de Unreal próximo.

Mientras tanto, supone una pérdida del sistema interno de Blockbuster a principios de mayo reveló los títulos de varios juegos que supuestamente estarán disponibles en la U. de Wii

Aunque no todos se confirmó oficialmente, se rumorea que aterrizará en la consola de nueva generación: Aliens Colonial Marines, Darksiders II, Assassins Creed, Batman: Arkham City, Dirt 3, New Super Marios Mii, Ninja Gaiden 3, Just Dance 4, Splinter Cell 6, Entre otros.